POODLE SSL Bug Scanner

POODLE!

As you may have noticed, there’s been widespread attention on this new POODLE SSL attack (CVE-2014-3566) that lets attackers spy on your traffic to any website that is vulnerable. As a public service, we’ve made a free, easy-to-use site that lets you scan any URL to see if it’s vulnerable and offers some helpful links to help protect yourself.

Scan me for POODLES →

Credit to @mbuckbee, our resident SSL expert, for coding this up!

Image credit (cc): https://www.flickr.com/photos/imagesbywestfall/4306913674/

Get the latest security news in your inbox.